Posts by wille

    Hallo zusammen,

    habe eine neue SIM-Karte von "sim.de" bekommen. Der Vertreiber ist "Drillisch Online GmbH", es ist eine Karte vermutlich im 1&1 Netz.

    Die Karte funktioniert einwandfrei in meinem Samsung S8 über den mobilen Hotspot und meiner WLan Antenne am PC.

    Nur im Surfstick ist keine Verbindung möglich.

    Probehalber auch in einem Samsung S7 Edge nicht möglich.

    Auskunft vom Betreiber: die SIM-Karten-Typen haben sich im Dezember 2023 geändert und sind mit den "Altgeräten" nicht mehr kom,patibel.

    Die Frage an den Betreiber, welcher Stick denn jetzt kompatibel wäre konnte leider nicht beantwortet werden.

    Gibt es bereits 5G Sticks oder mobile 5G Router??

    Wäre schön wenn ich da einen Tip von Euch bekommen könnte.

    LG wille

    Vor 5 Jahren habe ich den WLAN Router verkauft und mir den Surfstick zugelegt. Funktionierte bis dato auch immer einwandfrei.

    Jetzt, nach diversen Windows-Updates und einer neuen SIM-Karte läuft er nicht mehr selbständig sondern nur noch mit meiner WLAN-Antenne.

    ........was ist aus Microsoft+Windows+Telefon-Anbietern geworden?????

    ........was wird aus uns werden????

    Punkt und Komma, ich werde mir erst mal nicht einen WLAN-Router kaufen 😉

    Letztendlich funktioniert ja das ganze mit dem Internet, nur auf eine andere Art und Weise.

    Vielen Dank erstmal für die schöne Kommunikation.

    Sollte sich etwas ändern, werde ich mich wieder melden.

    Die O² Karte kam mit einem Vertrag von freenet

    Ich habe jetzt die noch aktive Vorgänger-Karte (Telekom) in den Surfstick gesteckt, die ja vorher ohne Probleme erkannt wurde, jetzt wird sie auch nicht mehr erkannt.

    Dann dürfte doch eigentlich das Problem am Surfstick liegen oder?

    ...........übrigens, in den Netzwerkeinstellungen tauchen bei mir die Ordner "Mobilfunk" und "APN" nicht auf..........

    ...frohes neues Jahr...

    Der Stick wurde 4 Jahre lang problemlos mit SIM-Karten von Vodafone und Telekom beim hochfahren am Windows10-PC erkannt und mit dem Internet verbunden.

    Jetzt ist eine O² Karte installiert und seitdem wird der Stick im Netzwerk nur noch über meine WLAN-Antenne erkannt und verbunden.

    Gleichzeitig ist mir aufgefallen, daß die Webseite "http://www.huaweimobilewifi.com" nur noch als "http" aufgerufen werden kann.

    Könnt Ihr mir vielleicht eine Lösung anbieten?

    VG Wille aus Velen

    Hi, ich habe mein Problem jetzt selbst gelöst,

    also, laut ASUS und anderen Experten kann ich nur über WLAN, WLAN-Hotspot, Tethering eine Internetverbindung aufbauen!!

    Kurzum, bevorzugt nehme ich einen HUAWEI E5332...............(Antennenanschluß)

    Somit kann ich meine Telefon-Pre-Payd Karte wieder in mein Smartphone stecken und meine SIM-SURF-KARTE in den mobilen Hotspot :thumbup: :thumbup: :thumbup: und habe 5GB/monatl. für 14,99€

    ;( beinahe hätte ich mein geliebtes TF201 abgegeben................aber nur beinahe :)

    Schöne Grüße aus Offenthal von wille

    Hallo,
    mein ASUS Prime TF201 läuft mit Adroid 4.1.1
    Mit der SIM-Karte in meinem Smartphone kann ich auch ohne Probleme über WLAN mit dem Tablet ins Internet.
    Wechsle ich die SIM-Karte in meinen Surfstick und gehe mittels USB-Adapter direkt in mein Tablet oder auch ohne
    USB-Adapter direkt in meine Tastatur-Docking wird der Stick bzw. die Karte nicht erkannt.

    Laut ASUS kann ich das TF201 nur mit WLAN-Internet betreiben.

    Muß ich mich damit jetzt abfinden oder gibt es eine neuere Variante. Die Beiträge hier im Forum sind ja schon etwas
    älter und beziehen sich meist auf Android 4.0

    Gruß wille

    SO, DAS PROBLEM IST JETZT BEHOBEN.


    Für alle die das gleiche Problem haben:


    Im OE, Extras, Konten, Eigenschaften, Server, Postausgangsserver,
    "Server erfordert Authentifizierung" muß mit einem Häkchen aktiviert
    sein................!!!!!!!!!!!!!!!!!


    Ich bin total begeistert, daß ich es jetzt selbst nach 4 Stunden Google-Suche selbst beheben konnte.


    Wünsche allen viel Freude mit dieser Lösung [Blocked Image: http://www.mobilfunk-talk.de/images-mft/smilies/smile.gif]

    Gruß wille

    ...hhmmm, stimmt, das könnte sein........

    ich hatte bis Samstag meinen Vodafone-Festnetz-Anschluß über den ich im Internet tätig war.

    Seit Sonntag benutze ich den Surf-Stick..............und kann nicht senden...........

    ok, welche Verbindung muß ich jetzt unter Outlook-Express einrichten?

    Zur Zeit sind alle email-accounts mit LAN-Verbindung gekennzeichnet.

    gruss wille

    Hallo und guten abend,
    die Installation ist abgeschlossen und ich kann surfen und emails empfangen.
    Windows XP/SP3, Outlook-Express, Monatsflatrate
    Fehlermeldung beim senden: Die Nachricht konnte nicht gesendet werden, da einer der Empfänger vom Server nicht akzeptiert wurde. Die nicht akzeptierte E-Mail-Adresse ist "wilfriedfink@vodafone.de". Betreff 'Fw: Aktivierung der Registrierung auf der Website: Surf-Stick.net Forum', Konto: 'buero999', Server: 'mail.arcor.de', Protokoll: SMTP, Serverantwort: '554 5.7.1 <wilfriedfink@vodafone.de>: Recipient address rejected: Access denied', Port: 25, Secure (SSL): Nein, Serverfehler: 554, Fehlernummer: 0x800CCC79

    Ist das generell nicht möglich?? oder was muß ich einstellen?

    gruss wille